
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="referrer" content="origin-when-cross-origin">
<link rel="canonical" href="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="amphtml" href="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources?platform=amp">
<title>Arsenal bosses back Unai Emery but disappointed with recent form - sources</title>
<meta name="description" content="Arsenal's two top directors have expressed their disappointment with team's miserable run of form but said they still have faith in Unai Emery." />
<meta name="news_keywords" content="Arsenal, English Premier League" />
<meta name="keywords" content="Arsenal, English Premier League" />
<meta name="DC.date.issued" content="2019-11-11T17:02:00Z">
<meta property="fb:app_id" content="116656161708917" />
<meta property="og:site_name" content="ESPN.com" />
<meta property="og:url" content="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<meta property="og:title" content="Sources: Arsenal bosses back Emery despite form"/>
<meta property="og:description" content="Arsenal's two top directors have expressed their disappointment with team's miserable run of form but said they still have faith in Unai Emery." />
<meta property="og:image" content="https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2019%2F1016%2Fr613587_1296x729_16%2D9.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="espn" />
<meta name="twitter:url" content="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<meta name="twitter:title" content="Sources: Arsenal bosses back Emery despite form"/>
<meta name="twitter:description" content="Arsenal's two top directors have expressed their disappointment with team's miserable run of form but said they still have faith in Unai Emery." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPN"/>
<meta name="twitter:app:id:iphone" content="317469184"/>
<meta name="twitter:app:url:iphone" content="sportscenter://x-callback-url/showStory?uid=3987888"/>
<meta name="twitter:app:name:googleplay" content="ESPN"/>
<meta name="twitter:app:id:googleplay" content="com.espn.score_center"/>
<meta name="twitter:app:url:googleplay" content="sportscenter://x-callback-url/showStory?uid=3987888"/>
<meta name="title" content="Arsenal bosses back Unai Emery but disappointed with recent form - sources"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=317469184, app-argument=sportscenter://x-callback-url/showStory?uid=3987888"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type":    "WebSite",
		"name":     "ESPN",
		"url":      "https://www.espn.co.uk/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Sources: Arsenal bosses back Emery despite form</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2019%2F1016%2Fr613587_1296x729_16%2D9.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<link rel="alternate" hreflang="en-us" href="https://www.espn.com/soccer/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-ww" href="https://global.espn.com/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-in" href="https://www.espn.in/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en" href="https://www.espn.com/soccer/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-au" href="https://www.espn.com.au/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-sg" href="https://www.espn.com.sg/soccer/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-za" href="https://africa.espn.com/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-ph" href="https://tv5.espn.com/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<link rel="alternate" hreflang="en-gb" href="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" />
<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espn.co.uk&lang=en&region=gb&site=espn&site-type=full&type=ext&build=0.468.5.2"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/E.svg" color="#990000">
<link rel="shortcut icon" href="https://a.espncdn.com/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.468.5/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.468.5/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.468.5/css/story.css">
		<script src="https://a.espncdn.com/redesign/0.468.5/js/espn-head.js"></script>
	    
		<script>
			if (espn && espn.geoRedirect){
				espn.geoRedirect.run();
			}
		</script>
	

<script>
	var espn = espn || {};
	espn.isOneSite = false;
	espn.build = "0.468.5";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>

<script src="https://a.espncdn.com/redesign/0.468.5/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"playerFollowing":true,"browerDeprecation":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcom" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  scoreboard-fixed" data-pagetype="story" data-sport="soccer" data-site="espn" data-customstylesheet="null" data-lang="en" data-edition="en-gb" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>

        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				<div class="branch-journeys-top"></div>
				
					

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espnuk-en user-account-management has-search">
    <div class="menu-overlay-secondary"></div>
	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Sports, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a></ul>
<div class="alert-container tooltip" data-behavior="edition_alert">
    <div class="grid-row">
        <div class="alert-column">

            <div class="icon-font-before icon-alert01-solid-before">
                <p>You have reached ESPN's UK edition. <a href="#" class="stay">Stay on current site</a> or <a href="http://espn.com/?country-view=us&amp;lang-view=en">go to US version</a>.</p>
                <a href="#" class="icon-font-after icon-close-solid-after"></a>
            </div>
        </div>
    </div>
</div>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li itemprop="name"><a itemprop="url" href="/football/">Football</a></li><li itemprop="name"><a itemprop="url" href="/nfl/">NFL</a></li><li itemprop="name"><a itemprop="url" href="/nba/">NBA</a></li><li itemprop="name"><a itemprop="url" href="/mma/">MMA</a></li><li itemprop="name"><a itemprop="url" href="/f1/">F1</a></li><li itemprop="name"><a itemprop="url" href="/cricket/">Cricket</a></li><li itemprop="name"><a itemprop="url" href="#">&hellip;</a><div><ul class="split"><li itemprop="name"><a itemprop="url" href="/boxing/">Boxing</a></li><li itemprop="name"><a itemprop="url" href="/mlb/">MLB</a></li><li itemprop="name"><a itemprop="url" href="/nhl/">NHL</a></li><li itemprop="name"><a itemprop="url" href="/esports/">esports</a></li><li itemprop="name"><a itemprop="url" href="/wwe/">WWE</a></li><li itemprop="name"><a itemprop="url" href="http://www.espn.com/espnw/">espnW</a></li><li itemprop="name"><a itemprop="url" href="/tennis/">Tennis</a></li><li itemprop="name"><a itemprop="url" href="/golf/">Golf</a></li><li itemprop="name"><a itemprop="url" href="/mens-college-basketball/">NCAAM</a></li><li itemprop="name"><a itemprop="url" href="/womens-college-basketball/">NCAAW</a></li><li itemprop="name"><a itemprop="url" href="/college-football/">NCAAF</a></li><li itemprop="name"><a itemprop="url" href="/rugby/">Rugby</a></li><li itemprop="name"><a itemprop="url" href="/cycling/">Cycling</a></li><li itemprop="name"><a itemprop="url" href="/athletics/">Athletics</a></li><li itemprop="name"><a itemprop="url" href="/olympics/">Olympic Sports</a></li><li itemprop="name"><a itemprop="url" href="/horse-racing/">Horse Racing</a></li><li itemprop="name"><a itemprop="url" href="/snooker/">Snooker</a></li><li itemprop="name"><a itemprop="url" href="/darts/">Darts</a></li><li itemprop="name"><a itemprop="url" href="/commonwealth-games/">Commonwealth Games</a></li><li itemprop="name"><a itemprop="url" href="/specialolympics/">Special Olympics</a></li><li itemprop="name"><a itemprop="url" href="/analytics/">Analytics</a></li><li itemprop="name"><a itemprop="url" href="http://xgames.com/">X Games</a></li><li itemprop="name"><a itemprop="url" href="http://www.espnfc.co.uk/blog/betting-blog/102/index">Betting Blog</a></li></ul></div></li><li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar fantasy"><a href="http://www.espn.co.uk/fantasy/">Fantasy</a></li><li class="pillar player"><a href="http://www.espnplayer.com">Player</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="tier-2-server" >



<div class="global-nav-container">
<ul class="first-group"><li class="sports" itemprop="name"><span class="positioning"><a href="/football/"><span class="brand-logo "><img src="https://a.espncdn.com/combiner/i?img=%2Fredesign%2Fassets%2Fimg%2Ficons%2FESPN%2Dicon%2Dsoccer.png&w=80&h=80&scale=crop&cquality=40&location=origin"></span><span class="link-text">Football</span><span class="link-text-short">Football</span></a></span></li><li class="sub"><a href="/football/scoreboard" ><span class="link-text">Scores</span><span class="link-text-short">Scores</span></a></li><li class="sub"><a href="/football/fixtures" ><span class="link-text">Fixtures</span><span class="link-text-short">Fixtures</span></a></li><li class="sub"><a href="http://www.espn.co.uk/football/transfers" ><span class="link-text">Transfers</span><span class="link-text-short">Transfers</span></a></li><li class="sub has-sub"><a href="/football/teams" ><span class="link-text">Teams</span><span class="link-text-short">Teams</span></a></li><li class="sub has-sub"><a href="/football/competitions" ><span class="link-text">League & Cups</span><span class="link-text-short">League & Cups</span></a></li><li class="sub has-sub"><a href="/football/table/_/league/eng.1" ><span class="link-text">Tables</span><span class="link-text-short">Tables</span></a></li><li class="sub external"><a href="http://fantasyfc.espn.com/gl/12/clienthome.do" ><span class="link-text">Fantasy</span><span class="link-text-short">Fantasy</span></a></li></ul>
	<script type="text/javascript">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</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espn&contentorigin=soccernet&lang=en&region=gb&pubkey=espnuk-en-soccer-index&insider=false&sport=soccer"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espnuk-en_story_soccer_3987888_2019-11-11T18:48:34Z_false_false_desktop_full_11--><div data-id="3987888" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987888" href="/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" class="realStory" data-sport="soccer">Sources: Arsenal bosses back Emery despite form</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class='author'>Julien Laurens</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987839_2019-11-11T13:59:38Z_false_false_desktop_full_11--><div data-id="3987839" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="soccer" data-id="3987839" href="/football/manchester-united/story/3987839/manchester-united-role-surprised-daniel-james"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/football/manchester-united/story/3987839/manchester-united-role-surprised-daniel-james" class="realStory" data-sport="soccer">Man United role surprised Daniel James</a></div><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class='author'>Rob Dawson</span></div></div></div></div><div class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></div><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent"></div></div></article><!--get: espnuk-en_story_soccer_3987825_2019-11-11T16:51:33Z_false_false_desktop_full_11--><div data-id="3987825" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987825" href="/football/barcelona/story/3987825/sources-barcelona-worried-by-frequent-muscle-injuries"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/barcelona/story/3987825/sources-barcelona-worried-by-frequent-muscle-injuries" class="realStory" data-sport="soccer">Sources: Frequent muscle injuries worrying Barca</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Moises Llorens and Sam Marsden</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987454_2019-11-11T01:44:43Z_false_false_desktop_full_11--><div data-id="3987454" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987454" href="/football/liverpool-engliverpool/story/3987454/liverpool-have-premier-league-title-secured-barring-injuries-mourinho"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/liverpool-engliverpool/story/3987454/liverpool-have-premier-league-title-secured-barring-injuries-mourinho" class="realStory" data-sport="soccer">Mourinho declares title Liverpool's barring injuries</a></div><div class="news-feed_item-meta "><span class="timestamp">18h</span><span class='author'>Reuters</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987887_2019-11-11T17:48:43Z_false_false_desktop_full_11--><div data-id="3987887" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987887" href="/football/spanish-supercopa/story/3987887/barcelona-real-madrid-kept-apart-in-four-team-spanish-supercup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/spanish-supercopa/story/3987887/barcelona-real-madrid-kept-apart-in-four-team-spanish-supercup" class="realStory" data-sport="soccer">Barca, Madrid separated in four-team Supercup</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class='author'>Sam Marsden</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987545_2019-11-11T06:07:42Z_false_false_desktop_full_11--><div data-id="3987545" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987545" href="/football/newcastle-jets/story/3987545/newcastle-jets-ernie-merrick-still-mad-at-spanish-speaking-a-league-referee"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/newcastle-jets/story/3987545/newcastle-jets-ernie-merrick-still-mad-at-spanish-speaking-a-league-referee" class="realStory" data-sport="soccer">Jets boss still mad at Spanish-speaking referee</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class='author'>AAP</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987468_2019-11-11T19:03:21Z_false_false_desktop_full_11--><div data-id="3987468" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="soccer" data-id="3987468" href="/football/blog-transfer-talk/story/3987468/live-transfer-talk-chelseas-ngolo-kante-not-after-real-madrid-move"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/football/blog-transfer-talk/story/3987468/live-transfer-talk-chelseas-ngolo-kante-not-after-real-madrid-move" class="realStory" data-sport="soccer">LIVE Transfer Talk: Kante not after Madrid move</a></div><div class="news-feed_item-meta "><span class="timestamp">11h</span><span class='author'>ESPN</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987471_2019-11-11T03:23:38Z_false_false_desktop_full_11--><div data-id="3987471" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="soccer" data-id="3987471" href="/football/english-premier-league/story/3987471/premier-league-review-manchester-citys-depth-is-a-problemdespite-their-financial-might"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/football/english-premier-league/story/3987471/premier-league-review-manchester-citys-depth-is-a-problemdespite-their-financial-might" class="realStory" data-sport="soccer">Premier League review: City's depth is a problem, despite their financial might</a></div><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class='author'>Nick Miller</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987822_2019-11-11T14:22:44Z_false_false_desktop_full_11--><div data-id="3987822" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987822" href="/football/blog-the-toe-poke/story/3987822/euro-2020-kits-germanyspainitaly-among-stunning-new-jerseys-revealed"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/blog-the-toe-poke/story/3987822/euro-2020-kits-germanyspainitaly-among-stunning-new-jerseys-revealed" class="realStory" data-sport="soccer">Germany and Spain get stunning Euro 2020 kits</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Chris Wright</span></div></div></div></div><!--set: espnuk-en_story_soccer_3984742_2019-11-10T23:11:33Z_false_false_desktop_full_11--><div data-id="3984742" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3984742" href="/football/blog-the-match/story/3984742/unstoppable-liverpoolnot-varthe-story-as-reds-make-title-statement-vs-city"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/blog-the-match/story/3984742/unstoppable-liverpoolnot-varthe-story-as-reds-make-title-statement-vs-city" class="realStory" data-sport="soccer">Unstoppable Liverpool, not VAR, the story as Reds make title statement vs. City</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Mark Ogden</span></div></div></div></div><!--get: espnuk-en_story_soccer_3984740_2019-11-10T17:58:34Z_false_false_desktop_full_11--><div data-id="3984740" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="soccer" data-id="3984740" href="/football/blog-the-match/story/3984740/man-united-finally-have-something-to-cheer-as-rashfordmartial-and-james-dazzle-vs-brighton"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/football/blog-the-match/story/3984740/man-united-finally-have-something-to-cheer-as-rashfordmartial-and-james-dazzle-vs-brighton" class="realStory" data-sport="soccer">Man United have something to cheer in Rashford, Martial axis</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Rob Dawson</span></div></div></div></div><!--get: espnuk-en_story_soccer_3985126_2019-11-09T22:11:29Z_false_false_desktop_full_11--><div data-id="3985126" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="soccer" data-id="3985126" href="/football/blog-the-match/story/3985126/leicester-couldnt-win-the-premier-league-againcould-they"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/football/blog-the-match/story/3985126/leicester-couldnt-win-the-premier-league-againcould-they" class="realStory" data-sport="soccer">Leicester couldn't win the Premier League again, could they?</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Nick Miller</span></div></div></div></div><!--get: espnuk-en_story_soccer_footballid557509_2019-11-11T13:01:52Z_false_false_desktop_full_11--><div data-id="footballid557509" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="footballid557509" href="/football/report?gameId=557509"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/report?gameId=557509" class="realStory" data-sport="soccer">Sounders take down Toronto to win 2nd MLS Cup</a></div><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class='author'>ESPN</span></div></div></div></div><!--get: espnuk-en_story_soccer_3985125_2019-11-09T22:36:18Z_false_false_desktop_full_11--><div data-id="3985125" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3985125" href="/football/barcelona/story/3985125/messis-set-piece-magnificencede-jongs-efficiency-see-barcelona-past-celta-vigo"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/barcelona/story/3985125/messis-set-piece-magnificencede-jongs-efficiency-see-barcelona-past-celta-vigo" class="realStory" data-sport="soccer">8/10 Messi, De Jong see leaders Barcelona past Celta Vigo</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Sam Marsden</span></div></div></div></div><!--get: espnuk-en_story_soccer_3986291_2019-11-10T04:47:32Z_false_false_desktop_full_11--><div data-id="3986291" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3986291" href="/football/conmebol-copa-sudamericana/story/3986291/independiente-del-valle-overcome-all-odds-to-win-copa-sudamericana"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/conmebol-copa-sudamericana/story/3986291/independiente-del-valle-overcome-all-odds-to-win-copa-sudamericana" class="realStory" data-sport="soccer">Independiente del Valle overcome all odds to win Copa Sudamericana</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Tim Vickery</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987401_2019-11-11T00:22:27Z_false_false_desktop_full_11--><div data-id="3987401" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987401" href="/football/australian-a-league/story/3987401/a-league-review-melbourne-victorys-attack-just-wont-click"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/australian-a-league/story/3987401/a-league-review-melbourne-victorys-attack-just-wont-click" class="realStory" data-sport="soccer">A-League review: Melbourne Victory's attack just won't click</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class='author'>Ante Jukic</span></div></div></div></div><!--get: espnuk-en_story_soccer_3986196_2019-11-10T02:01:30Z_false_false_desktop_full_11--><div data-id="3986196" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="soccer" data-id="3986196" href="/football/western-united/story/3986196/scott-mcdonald-silencing-his-critics-one-a-league-game-at-a-time"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/football/western-united/story/3986196/scott-mcdonald-silencing-his-critics-one-a-league-game-at-a-time" class="realStory" data-sport="soccer">McDonald silencing his critics one A-League game at a time</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Ante Jukic</span></div></div></div></div><!--get: espnuk-en_story_soccer_3987545_2019-11-11T06:07:42Z_false_false_desktop_full_11--><div data-id="3987545" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3987545" href="/football/newcastle-jets/story/3987545/newcastle-jets-ernie-merrick-still-mad-at-spanish-speaking-a-league-referee"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/newcastle-jets/story/3987545/newcastle-jets-ernie-merrick-still-mad-at-spanish-speaking-a-league-referee" class="realStory" data-sport="soccer">Jets boss still mad at Spanish-speaking referee</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class='author'>AAP</span></div></div></div></div><!--get: espnuk-en_story_soccer_3986292_2019-11-10T04:29:17Z_false_false_desktop_full_11--><div data-id="3986292" class="news-feed-item "><a name="&lpos=soccer:feed:xx:news" class="story-link"   data-sport="soccer" data-id="3986292" href="/football/hibernian/story/3986292/harry-kewell-linked-with-vacant-hibernian-job"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=soccer:feed:xx:news"  href="/football/hibernian/story/3986292/harry-kewell-linked-with-vacant-hibernian-job" class="realStory" data-sport="soccer">Harry Kewell linked with vacant Hibernian job</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>AAP</span></div></div></div></div></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="3987888" data-behavior="story_scroll story_progress iframe" data-src="/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Arsenal bosses back Unai Emery but disappointed with recent form - sources</h1></header><figure  data-video="native,640,360,3986002" data-cerebro-id="5dc72548be6ab36ed6134cd2" class="iframe-video article-figure video" data-source="intl"><div class="img-wrap"><picture ><source srcset="https://a2.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2FESPNi%2F2019%2F1109%2Fint_191109_INET_FC_ARSENAL_DISC%2Fint_191109_INET_FC_ARSENAL_DISC.jpg&w=943&h=530&cquality=80&format=jpg" media="(min-width: 376px)"><source srcset="https://a2.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2FESPNi%2F2019%2F1109%2Fint_191109_INET_FC_ARSENAL_DISC%2Fint_191109_INET_FC_ARSENAL_DISC.jpg&w=375&cquality=80, https://a2.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2FESPNi%2F2019%2F1109%2Fint_191109_INET_FC_ARSENAL_DISC%2Fint_191109_INET_FC_ARSENAL_DISC.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="3986002">play</span></div><figcaption><div class="caption-wrapper"><div class="text-container"><span class="headline">Unai Emery on the brink after Leicester defeat? (1:51)</span><p>Shaka Hislop says Arsenal need to replace Unai Emery with Massimiliano Allegri after another loss at Leicester. (1:51)</p></div></div></figcaption></figure><ul data-id="3987888" data-name="Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20%2D%20sources" data-type="video" class="article-social horizontal" data-src="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&text=Sources%3A%20Arsenal%20bosses%20back%20Emery%20despite%20form" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources&next=https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20-%20sources%20website%3A%20https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20%2D%20sources&body=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2019-11-11T17:02:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">5:02 PM GMT</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="https://a.espncdn.com/combiner/i?img=/combiner/i?img=/i/espn/networks_shows/500/espnfc.png&w=48&h=48&transparent=true&w=160&h=160&scale=crop"></div><div class="author">Julien Laurens<span>Correspondent </span></div></li></ul></div><ul data-id="3987888" data-name="Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20%2D%20sources" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources"><li></li><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&text=Sources%3A%20Arsenal%20bosses%20back%20Emery%20despite%20form" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources&next=https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&description=Arsenal+bosses+back+Unai+Emery+but+disappointed+with+recent+form+-+sources&media=https%3A%2F%2Fa.espncdn.com%2Fphoto%2F2019%2F1016%2Fr613587_1296x729_16-9.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20%2D%20sources&body=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li></ul><p>Arsenal's two top directors have expressed their disappointment with the team's miserable run of form recently but said they still have faith in coach Unai Emery to turn things around, sources told ESPN FC.</p><p>Gunners head of football Raul Sanllehi and managing director Vinai Venkatesham met more than 200 colleagues from across the club in a regularly scheduled staff meeting on Monday.</p><aside class="inline editorial float-r" data-behavior="article_related"><h1>Editor's Picks</h1><ul><li><a name="&lpos=story:editorspicks:inline:1" href="/football/arsenal/story/3986389/sources-arsenal-back-unai-emery-luis-enrique-not-an-option" class="img-link"><img src="https://a.espncdn.com/combiner/i?img=/photo/2019/0604/r551887_1296x1296_1-1.jpg&w=130&h=130&scale=crop&location=center"></a><h2><a name="&lpos=story:editorspicks:inline:1" href="/football/arsenal/story/3986389/sources-arsenal-back-unai-emery-luis-enrique-not-an-option" class="">Sources: Enrique not an option as Emery backed</a></h2></li><li><a name="&lpos=story:editorspicks:inline:2" href="/football/arsenal/story/3985124/unai-emerys-problems-deepen-after-arsenals-second-half-collapse-at-leicester" class="img-link"><img src="https://a.espncdn.com/combiner/i?img=/photo/2019/1109/r625591_1296x1296_1-1.jpg&w=130&h=130&scale=crop&location=center"></a><h2><a name="&lpos=story:editorspicks:inline:2" href="/football/arsenal/story/3985124/unai-emerys-problems-deepen-after-arsenals-second-half-collapse-at-leicester" class="">Emery's problems deepen after Arsenal implode at Leicester</a></h2></li></ul><div class="button button-alt sm btn-related">1 Related</div></aside><p></alsosee></p><p>With Arsenal having won just once in their past 10 matches, sources told ESPN FC their eagerly awaited comments proved to be reassuring for Emery while also admitting the current reality at the club, telling staff they were not pleased with recent results but expressed confidence in Emery to right the ship.</p><p>The directors said that they are as disappointed as everyone else with both the results and performances at this stage of the season and share the frustration with fans, players and all staff. They added that things need to improve to meet the team's objectives for the season, and firmly believe Emery and his staff are the right people for the job, noting that they are all working intensively behind the scenes to turn things around.</p><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));</script>
<div class="playbuzz" data-id="098ec34b-bb80-4866-997a-55e29261b0f9" data-show-share="false" data-show-info="false"></div><p>The pair asked fans to stick together and get behind the team in this challenging period, and noted that the team never takes its support for granted.</p><p>As reported by ESPN FC on Sunday and the previous week, the Spanish manager is safe and won't be sacked. The club is not looking for a replacement, but things have to improve. The club, as mentioned on Monday by the two bosses, still believe that Emery will find the way to improve the team's performances and results.</p>
</div><footer class="article-footer"><ul data-id="3987888" data-name="Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20%2D%20sources" data-type="video" class="article-social horizontal" data-src="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources&text=Sources%3A%20Arsenal%20bosses%20back%20Emery%20despite%20form" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources&next=https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources&app_id=116656161708917" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20-%20sources%20website%3A%20https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Arsenal%20bosses%20back%20Unai%20Emery%20but%20disappointed%20with%20recent%20form%20%2D%20sources&body=https%3A%2F%2Fwww.espn.co.uk%2Ffootball%2Farsenal%2Fstory%2F3987888%2Farsenal%2Dbosses%2Dback%2Dunai%2Demery%2Dbut%2Ddisappointed%2Dwith%2Drecent%2Dform%2Dsources" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="https://www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources" data-type="article" data-mode="thumbnails-3x1-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalise your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "https://a.espncdn.com/redesign/0.468.5";
	espn_ui.imgRef = "https://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "https://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosCDP":60,"relatedVideosATG":61,"stayOnHttps":62,"hideminifeed":63,"epluslogo":64};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

	//Pass Array of Available DTC Packages to Client
	var DTCpackages = [];
	
</script>
<script src="https://a.espncdn.com/redesign/0.468.5/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.468.5/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.468.5/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"laurens_julien","league":"no+league","prop61":["Arsenal","English Premier League"],"countryRegion":"en-gb","hier1":"soccer:story","section":"soccer","pageName":"soccer:story","storyInfo":"3987888+index","sections":"soccer:story","site":"espnuk","premium":"premium-no","convrSport":"soccer","pageURL":"www.espn.co.uk/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources","lang":"en_gb","prop35":"2019-11-11","contentType":"story","sport":"soccer","account":"wdgespcom","siteType":"full","prop58":"isIndex=true"},"chartbeat":{"loadPubJS":false,"path":"/football/arsenal/story/3987888/arsenal-bosses-back-unai-emery-but-disappointed-with-recent-form-sources","zone":"www.espn.co.uk.gb.soccer","domain":"www.espn.co.uk","loadVidJS":true,"title":"Arsenal bosses back Unai Emery but disappointed with recent form - sources","sections":"soccer","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r3.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espn.co.uk","host":"espn.co.uk","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r3.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":false};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.468.5/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
					
        </script>

		
		<script>
			var espn 			= window.espn,
				cookie 			= espn && espn.cookie,
				alertDismissed	= cookie && cookie.get('alertDismissed'),
				featureGating 	= espn && espn.featureGating,
				alertData		= (featureGating && featureGating.siteBroadcast) || {},
				messageText		= alertData.messageText,
				buttonText		= alertData.buttonText,
				startDate		= alertData.startDate && new Date(alertData.startDate),
				endDate			= alertData.endDate && new Date(alertData.endDate),
				currentDate		= new Date(),
				active 			= alertData.active;

		if(active && !alertDismissed && (endDate > currentDate && currentDate > startDate)){
				var html = '<div class="alert alert--center alert--fixed" data-behavior="alerts_handler"><button class="alert_btn_close icon-font-after icon-close-solid-after"></button><p>' + messageText + '</p><button class="alert_button button-alt med">' + buttonText + '</button></div>';
					$globalViewport = document.getElementById('global-viewport');
					
				if($globalViewport) {
					$globalViewport.innerHTML += html;
				}
			}

		</script>
	</body>
</html>